<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarkcollegeindependent.com/xmlrpc.php" />
<title>Gritty Mentality &#8211; The Independent</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"eom5onb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"open-sans-1","open-sans-2",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"open-sans-1","open-sans-2",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=clarkcollegeindependent.com&amp;id=12378902&amp;t=1491795820&amp;back=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theclarkindependent.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://clarkcollegeindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://clarkcollegeindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Gritty Mentality Comments Feed" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/ImqlDfRG/pauxizZtWTqGfr0ZU1GUvYSbyzkkMGTjUiwYC3Bvcug9RQGXOtSesy2gBOOJLAZkxZZOZAH/Nc7blzXG1rqrzPFDVto0Te5QxOhk6tmUVg/9elMNTwq4NWy9vVNEkHILOAkEMRVSR95h7gOPyYTkbKEUvxZzDpa6ObXDJiSv0YNSH+soHfmwqverTVXV693lAaSRhYQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkGEKwjAMhS9krZOJ/hGv4BXqjFvmktYmm26nt6L+EEWZEAgk33svxJ6DQS6adg9i61SnFmL/aNNaJvYbYAjL6BSmhPyEC88KrDeW/A4bMK1AdGWaJaOD/8AFL0ogkqAP29eTkDuE80+sBg2uOJoIgsObq1aQ8myIQNiSpcqQK92ADPez9xAZhzhO9kg+NHCRBpPFOLki9+y6vzLTVrXfVl7f3vtdL0XEoJJEG1pn+Wo5X2WLfFZfAXntyY0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclarkindependent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Above Average Rainfall Disrupts Baseball and Softball&nbsp;Seasons' href='https://clarkcollegeindependent.com/2017/03/25/above-average-rainfall-disrupts-baseball-and-softball-seasons/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/" />
<link rel='shortlink' href='http://wp.me/pPWjI-1nC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gritty Mentality" />
<meta property="og:url" content="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/" />
<meta property="og:description" content="On a sunny March afternoon, players are decked out in blue and white uniforms, each coach sports the same black, half-zip sweatshirt with a big blue and white “C” on the left chest, representing Cl…" />
<meta property="article:published_time" content="2017-04-10T01:21:32+00:00" />
<meta property="article:modified_time" content="2017-04-10T01:21:32+00:00" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:image" content="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-4.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@IndependentCC" />
<meta name="twitter:image:src" content="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@IndependentCC" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=114" />
<link rel='openid.server' href='https://theclarkindependent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclarkindependent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://clarkcollegeindependent.com/osd.xml" title="The Independent" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<meta name="application-name" content="The Independent" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Clark College&#039;s Student News Publication" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://clarkcollegeindependent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Gritty Mentality | The Independent on WordPress.com" />
<meta name="description" content="On a sunny March afternoon, players are decked out in blue and white uniforms, each coach sports the same black, half-zip sweatshirt with a big blue and white “C” on the left chest, representing Clark College. The field in Wilsonville, Oregon is a clean-cut, green and tan turf. The temperature, mixed with the warm wind,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
<link rel="amphtml" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#353535}.sl-caption{color:#353535}.footer-nav li:hover>a{color:#999}blockquote{color:#4f4f4f}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#353535}.page-numbers:hover,.current,a:hover .pagelink{color:#353535}.main-nav li:hover>a{color:#353535}.main-nav ul ul li:hover>a{color:#353535}.ticker-title{color:#353535}.post-tags a:hover{color:#353535}.main-nav ul li:hover>ul li:hover>a{color:#353535}.header-nav li:hover a{color:#353535}.header-nav ul li:hover>ul li:hover a{color:#353535}input[type=submit]{color:#353535}#cancel-comment-reply-link{color:#353535}.pagelink{color:#353535}.subheading{color:#353535}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#353535}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#353535}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#353535}footer{color:#fff}body{background-color:#ccc}blockquote{background:#ccc}news-ticker{border-color:#005bb7}.main-nav ul li:hover>ul{background:#292c37}.slide-caption{background:#292c37}.carousel-layout1{background:#292c37}.meta{#fff:#292c37}body{color:#000}h1,h2,h3,h4,h5,h6{color:#000}a{color:#000}.header-nav li:hover{background-color:#f38e01}a:hover{color:#a35f00}.copyright a:hover{color:#f38e01}blockquote{border-color:#f38e01}.ticker-title{background:#f38e01}.main-nav li:hover{background:#f38e01}.footer-nav{background:#f38e01}.footer-nav ul li:hover>ul{background:#f38e01}.slide-caption{border-color:#f38e01}.slide-title:hover{color:#f38e01}.slider-layout2 .flex-control-paging li a.flex-active{background:#f38e01}.carousel-layout1{border-color:#f38e01}.carousel-layout1 .caption{background:#f38e01}.carousel-layout2 .caption{background:#f38e01}.carousel-layout2 .carousel-item-title:hover{color:#f38e01}.page-title-layout1{background:#f38e01}.subheading{background:#f38e01}.entry a{color:#a35f00}.post-tags li:hover{background:#f38e01}.related-title:hover{color:#f38e01}.author-box-layout1{border-color:#f38e01}.page-numbers:hover,.current,a:hover .pagelink{background:#f38e01}.pagelink{background:#f38e01}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#f38e01}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#f38e01}.wt-layout3 .widget-title{border-color:#f38e01}.sl-title:hover{color:#f38e01}.sl-caption{background:#f38e01}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#f38e01}.commentlist .bypostauthor .vcard{border-color:#f38e01}.comment-info{color:#f38e01}input[type=submit]{background:#f38e01}input[type=text]:hover,textarea:hover{border-color:#f38e01}#cancel-comment-reply-link{background:#f38e01}.required{color:#f38e01}.wpcf7-form input[type=email]:hover{border-color:#f38e01}.mh-mobile .slide-caption{border-color:#f38e01}#ticker a{color:#a35f00}#ticker .meta{color:#a35f00}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=PWjI&#038;cscache=6&#038;csrev=3" />
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-5308 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<aside class="header-widget">
		<div id="text-17" class="sb-widget widget_text">			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a>


</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://clarkcollegeindependent.com/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theclarkindependent.files.wordpress.com/2015/09/cropped-clark-college-indy-header.png" height="200" width="980" alt="The Independent" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention" class="menu"><li id="menu-item-1648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &amp; E</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://clarkcollegeindependent.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://clarkcollegeindependent.com/category/archive/">Archive</a></li>
<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/">ACP National College Journalism Convention</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Recent News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/" title="Gritty Mentality">
							<span class="meta ticker-item-meta">
							April 9, 2017 in Campus // 							</span>
							<span class="meta ticker-item-title">
								Gritty Mentality							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/03/25/above-average-rainfall-disrupts-baseball-and-softball-seasons/" title="Above Average Rainfall Disrupts Baseball and Softball&nbsp;Seasons">
							<span class="meta ticker-item-meta">
							March 25, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								Above Average Rainfall Disrupts Baseball and Softball&nbsp;Seasons							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/03/15/scorching-heat-to-cold-downpours-venezuelan-baseball-players-path-to-clark/" title="Scorching Heat to Cold Downpours: Venezuelan Baseball Player’s Path to&nbsp;Clark">
							<span class="meta ticker-item-meta">
							March 15, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								Scorching Heat to Cold Downpours: Venezuelan Baseball Player’s Path to&nbsp;Clark							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/03/15/mind-the-gap-poll-shows-political-divide-at-clark/" title="Mind The Gap: Poll Shows Political Divide At&nbsp;Clark">
							<span class="meta ticker-item-meta">
							March 15, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								Mind The Gap: Poll Shows Political Divide At&nbsp;Clark							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/03/15/peele-hypnotizes-audiences-with-dark-comedy/" title="Peele Hypnotizes Audiences With Dark&nbsp;Comedy">
							<span class="meta ticker-item-meta">
							March 15, 2017 in A &amp; E // 							</span>
							<span class="meta ticker-item-title">
								Peele Hypnotizes Audiences With Dark&nbsp;Comedy							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-5308" class="post-5308 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-main">
	<header class="post-header">
		<h1 class="entry-title">Gritty Mentality</h1>
		<p class="meta post-meta">Posted on <span class="updated">April 9, 2017</span>  by <span class="vcard author"><a class="fn" href="https://clarkcollegeindependent.com/author/ripcity29/">Elliott C Lang</a></span>  in <a href="https://clarkcollegeindependent.com/category/campus/" rel="category tag">Campus</a>, <a href="https://clarkcollegeindependent.com/category/main/" rel="category tag">Main</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-4.jpg" rel="prettyPhoto"><img src="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-4.jpg?w=620&h=264&crop=1" alt="" title="magdaleno 4" /></a>
<span class="wp-caption-text">Coach Magdaleno watches intently during Clark’s baseball game against Pacific University on March 19. (Special to the Independent by Kylee Williams).</span>
</div>
		<div data-shortcode="caption" id="attachment_5310" style="width: 270px" class="wp-caption alignleft"><img data-attachment-id="5310" data-permalink="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/magdaleno-1/" data-orig-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magdaleno 1" data-image-description="" data-medium-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=260&#038;h=390" data-large-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=600" class=" wp-image-5310" src="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=260&#038;h=390" alt="" width="260" height="390" srcset="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=260&amp;h=390 260w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=520&amp;h=780 520w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=100&amp;h=150 100w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-1.jpg?w=200&amp;h=300 200w" sizes="(max-width: 260px) 100vw, 260px" /><p class="wp-caption-text">Head coach Mark Magdaleno looks out on the field on March 19. (Special to the Independent by Kylee Williams).</p></div>
<p><span style="font-weight:400;">On a sunny March afternoon, players are decked out in blue and white uniforms, each coach sports the same black, half-zip sweatshirt with a big blue and white “C” on the left chest, representing Clark College. The field in Wilsonville, Oregon is a clean-cut, green and tan turf. The temperature, mixed with the warm wind, is just right for a competitive game of baseball.</span></p>
<p>Coach Mark “Mags” Magdaleno, hired as the official head coach of the Clark College baseball team midway last season, huddles with the team in anticipation of the game.</p>
<p>After enduring the a late hire last year, just three weeks before the league season began, Magdaleno helped to turn the program around and ended last season with a 19-9 record.  He said he plans to make his team a force to be reckoned with.</p>
<p>“We knew once we got on the field and were able to practice and get after what we do, that we would be a decent ball club,” Magdaleno said.</p>
<p>This is Magdaleno’s 33rd season coaching, according to the Clark athletics website.</p>
<p>Having coached in nine different programs, from Colorado to Southern California, Magdaleno said he has found his niche for building programs, making them competitive and long standing.</p>
<p>“I love building things… I’ve built programs before. People aren’t gonna say they hired the wrong guy. I can build this program one brick at a time,” Magdaleno said.</p>
<p>Magdaleno plans to build up Clark’s baseball team slowly and purposefully.</p>
<p>“Instead of putting the roof on before I put up the walls, instead of putting the walls up before I lay the foundation, we can lay the foundation and we can take our time and we can build something that is going to last,” Magdaleno said.</p>
<p>From 1947 to 1968, Clark had a high winning percentage in its baseball program. Clark played in the Northwest Athletic Conference Championship 14 times in 21</p>
<div data-shortcode="caption" id="attachment_5312" style="width: 396px" class="wp-caption alignright"><img data-attachment-id="5312" data-permalink="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/magdaleno-3/" data-orig-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magdaleno 3" data-image-description="" data-medium-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=386&#038;h=257" data-large-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=620" class=" wp-image-5312" src="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=386&#038;h=257" alt="" width="386" height="257" srcset="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=386&amp;h=257 386w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=772&amp;h=514 772w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=150&amp;h=100 150w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=300&amp;h=200 300w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-3.jpg?w=768&amp;h=512 768w" sizes="(max-width: 386px) 100vw, 386px" /><p class="wp-caption-text">Derek Browne pitches for Clark’s March 19 game against Pacific University (Special to the Independent by Kylee Williams).</p></div>
<p>years, according to the NWAC website. Over time, however, there was a decline in the baseball team’s record and Clark became an undesirable program to play for.</p>
<p>If players had a choice between Clark and another school, chances are they would go with the latter, assistant coach Anthony Murillo said.</p>
<p>When Murillo coached at Lower Columbia Community College, he said, he wouldn’t need to play his best guys against Clark, and his team would still come out on top.</p>
<p>“When we went out on the recruiting road, if it was between Lower Columbia and Clark, LCC would get that player by 100 percent,” Murillo said.</p>
<p>After disbanding in 1992 due to repeated lack of success and players’ academic failures, baseball returned to Clark in 2011.</p>
<p>Magdaleno and his staff are looking to take the program to another level. They said they hope to bring back a sense of pride and worth, not only to the program, but to the players, alumni, athletic department and the community.</p>
<p>“This is my goal, to recruit the kind of guys that represent Clark College, the athletic department and our families in a way that brings some pride to everybody,” Magdaleno said.</p>
<p>&nbsp;</p>
<p><span style="font-weight:400;">Magdaleno bases his coaching style and work ethic on his mantra: nothing comes easy and everything takes work, it’s those who accept that who come out on top.</span></p>
<p>“There are two roads, the easy road and the hard road. The easy road is human nature… But the Fort Vancouver Way, that is the hard road, and you have to be the toughest guy on the planet mentally and physically to take that road,” Magdaleno said.</p>
<div data-shortcode="caption" id="attachment_5311" style="width: 408px" class="wp-caption alignleft"><img data-attachment-id="5311" data-permalink="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/magdaleno-2/" data-orig-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magdaleno 2" data-image-description="" data-medium-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=398&#038;h=265" data-large-file="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=620" class=" wp-image-5311" src="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=398&#038;h=265" alt="" width="398" height="265" srcset="https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=398&amp;h=265 398w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=796&amp;h=530 796w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=150&amp;h=100 150w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=300&amp;h=200 300w, https://theclarkindependent.files.wordpress.com/2017/04/magdaleno-2.jpg?w=768&amp;h=512 768w" sizes="(max-width: 398px) 100vw, 398px" /><p class="wp-caption-text">Head coach Mark Magdaleno steps on the pitcher&#8217;s mound for a quick talk during a recent game. (Special to the Independent by Kylee Williams).</p></div>
<p>His coaching style is aggressive, hands-on, loud, and humorous. He expects the best from his players in every aspect of their lives — from their efforts on the field, to the classroom and their home lives.</p>
<p>“We work, we grind and we compete on a daily basis,” Magdaleno said.</p>
<p>He believes that creating personal relationships with each player will make it much easier to come together as a team and fight through the tough times.</p>
<p>“I’m gonna get on you and I’m gonna praise you,” says Magdaleno. “But I’ll always fight for my guys. It’s a loyalty thing.”</p>
<p>He firmly believes that life lessons and baseball go hand in hand. Magdaleno strives to turn bad moments into teaching moments and hopes to make an impact on his players’ lives.</p>
<p>“We are gonna have bad moments, but we are not allowed to have bad days here. You’ve got to be able to get through the potholes of life and the potholes of being an athlete,” Magdaleno said.</p>
<p>His players connect to his teaching style in a positive way.</p>
<p>“He would take situations like players lashing out and players not feeling comfortable where they were at and use that as a learning opportunity rather than a punishment,” sophomore pitcher Bryce Sanford said.</p>
<p>Magdaleno says that he only has three rules for his players, and that each rule directly helps develop better athletes, students and people.</p>
<p><strong>Rule number one:</strong> Be on time. Be on time to practice, to class, to meetings.</p>
<p><strong>Rule number two:</strong> Play hard. Play hard in games, study hard in classes, work hard at a  job, work hard to get to a good place in life.</p>
<p><strong>Rule number three:</strong> Do the right thing. Do the right thing in practice, games, on the field, in a player’s position and do the right thing by studying and going to class.</p>
<p>Magdaleno has also based his vision on “The Five C’s.” They are communication, competitive greatness, composure, courage, and class.</p>
<p>When it comes to composure, Magdaleno expects his players to learn to stay calm in tough and uncomfortable situations. He said he wants them to prepare in a way that allows them to expect the unexpected and never shy away.</p>
<p>“Get comfortable being uncomfortable,” Magdaleno said.</p>
<p>The foundation that Magdaleno laid has spread through the team like wildfire over the past two years. Co-captains Alex Rivera and Alec Cook believe in the vision wholeheartedly, even adapting Magdaleno’s vocabulary.</p>
<p>“We grind all year, from when we get here in August ‘till we leave in June,” Rivera said.</p>
<p><span style="font-weight:400;">“Our mentality is to win every day,” adds Cook.</span></p>
<p><span style="font-weight:400;">But it’s not just about winning, Sanford said.</span></p>
<p><span style="font-weight:400;">“We never talk about winning, we just talk about doing our job and playing hard and what comes of that comes of that,” Sanford said.</span></p>
<p><span style="font-weight:400;">Magdaleno said he aimed to gain the respect of his players from the very first minute he stepped on the field — to him, it’s what brings success.</span></p>
<p>“I believe that coaches need to earn respect and loyalty through their actions and through their knowledge of the game and how they treat people, so I wanted to earn that respect and loyalty first,” Magdaleno said.</p>
<p>Player Grant Fisher speaks to Magdaleno’s goal to gain the team’s respect:</p>
<p>“We wanted to play for him, we wanted to be his guys, perform under him, because we respected him and he respected us. We learned to play for him, and we’d fight to the death for him too,” Fisher said.</p>
<p><span style="font-weight:400;">Another piece of Magdaleno’s puzzle of success is his coaching staff. He believes that each staff member has an important role to play and should be accountable for it.</span></p>
<p>“I want coaches who are better than me at what they do. I have always believed that you hire guys to coach and coaching is just a synonym for teaching,” Magdaleno said.</p>
<p>Having been out of the coaching scene for a little bit, Murillo attributes his return to coaching to Magdaleno.</p>
<p>“I would not have even looked at coming to Clark College as a coach if it wasn’t for Coach Magdaleno. We are like the Lone Ranger and Tonto. We love each other, we fight with each other, but at the end of the day if I didn’t believe in what he was doing here, I wouldn’t be here,” Murillo said.</p>
<p>The players understand what Magdaleno is trying to accomplish.</p>
<p>“As good as Mags is as a head coach, he is only as good as the guys he has behind him and he made sure that his assistant coaches are top-notch,” Sanford said.</p>
<p>Magdaleno has already begun to take the program to the next level and sees big things for it in the future. He said this is the last stop in his coaching career, and he intends to make the most of it.</p>
<p>The team hopes to make it to the championship this year. “From a program standpoint, I think it would be huge if we got to the tournament,” Cook said.</p>
<p>But the coach is less focused on winning and more on working hard.</p>
<p>“We don’t talk about wins and losses here,” he says. “We talk about preparation, we prepare,” Magdaleno said.</p>
<p>The Penguins are off to a good start, beginning the season with a 4-2 record. The plan is to keep going up from there.</p>
<p>“We put in the work, and now it’s time that we get to compete against someone with a different jersey on. It’s go time,” Cook said.</p>
<p>&nbsp;</p>
<p><strong>Story by: Kylee Williams</strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5308" class="share-facebook sd-button share-icon" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5308" class="share-twitter sd-button share-icon" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12378902-5308-58eaff6c5ba2c' data-src='//widgets.wp.com/likes/#blog_id=12378902&amp;post_id=5308&amp;origin=theclarkindependent.wordpress.com&amp;obj_id=12378902-5308-58eaff6c5ba2c' data-name='like-post-frame-12378902-5308-58eaff6c5ba2c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div>
		</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://2.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=113&#038;d=identicon&#038;r=G' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About Elliott C Lang<span class="author-box-postcount"> (<a href="https://clarkcollegeindependent.com/author/ripcity29/" title="More articles written by Elliott C Lang">15 Articles</a>)</span></h5>
<div class="author-box-desc">My Name is Elliott Lang and I'm a food and culture enthusiast. I am also a huge Portland Trailblazer fan! My interests span the globe as I search for fun things to eat and do, or just watch Netflix.</div>
</div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://clarkcollegeindependent.com/2017/03/25/above-average-rainfall-disrupts-baseball-and-softball-seasons/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/gritty-mentality/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clarkcollegeindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="407affcd1a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/gritty-mentality/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7f696fa7b" /></p>
<input type="hidden" name="genseq" value="1491795820" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="text-21" class="sb-widget widget_text">			<div class="textwidget"><a href="http://www.theclarkindependent.wordpress.com/advertising" title="advertising"><img src="https://theclarkindependent.files.wordpress.com/2015/08/copy-of-advertisehere.jpg" alt="Click here to advertise" width="400" height="100" /></a></div>
		</div><div id="text-4" class="sb-widget widget_text"><h4 class="widget-title">Social Media&#8230;</h4>			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a></div>
		</div><div id="authors-7" class="sb-widget widget_authors"><h4 class="widget-title">Indy Staff...</h4><ul><li><a href="https://clarkcollegeindependent.com/author/andybaoblog/"> <img alt='' src='https://1.gravatar.com/avatar/1f7fef2d8fdc746ec542c1ffc8c754c9?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Andy Bao</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/claireelaine8/"> <img alt='' src='https://1.gravatar.com/avatar/77dda0a92a3e694122fe23114eff0123?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Claire Martin-Tellis</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/coramcbeath/"> <img alt='' src='https://2.gravatar.com/avatar/826f17ec145e542b2c36421f58ae434a?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>coramcbeath</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/f56c6455a03b16a5a19705cc435208b7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Dee Anne Finken</strong></li><li><a href="https://clarkcollegeindependent.com/author/dustinlikesmovies/"> <img alt='' src='https://2.gravatar.com/avatar/e56ad35420a8c2f9623e73872259284e?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Dustin Kogler</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ibraciulyte/"> <img alt='' src='https://2.gravatar.com/avatar/ec5b09e2500c9ad96c62495fec9f2e41?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Ieva Bračiulytė</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/indyeditor/"> <img alt='' src='https://2.gravatar.com/avatar/54954315a7820008caeb02355e46bac7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>indyeditor</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/indywebmaster/"> <img alt='' src='https://1.gravatar.com/avatar/d7bfd2dcffc760f6d0185ef7ec780637?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>indywebmaster</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/kbonnstudentsclarkedu/"> <img alt='' src='https://1.gravatar.com/avatar/49082b4c4b8ea7468e0cd44492b226f0?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Kaitlyn Bonn</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/luchoeks/"> <img alt='' src='https://1.gravatar.com/avatar/489ea3fc030a0a8df60566359c520f26?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Luc Hoekstra</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/maddoggiep/"> <img alt='' src='https://1.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Madelyn Petta</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/michaelalarsenteeters/"> <img alt='' src='https://1.gravatar.com/avatar/7076a9b27325972f83deee8b536d1efa?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Michael Larsen-Teeters</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/multimediapj7/"> <img alt='' src='https://0.gravatar.com/avatar/9bbfde7e1c807b3dcf845dc189489781?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Preston Hendrickson</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/pmarvin102261984/"> <img alt='' src='https://2.gravatar.com/avatar/ef256bf68aca3b3f3fad9d6c700812fe?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Marvin Peña</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ripcity29/"> <img alt='' src='https://2.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Elliott C Lang</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/setmex1997/"> <img alt='' src='https://0.gravatar.com/avatar/036c2b8daaa151e2d4bccde6f284f9ae?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>setmex1997</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/sgt2chainz/"> <img alt='' src='https://2.gravatar.com/avatar/2d02097ef9883fe71522ab78c9f25d65?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Jr Bundy</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/smaszak/"> <img alt='' src='https://0.gravatar.com/avatar/65ddbb501b87ba8fff64097af7e8a7e7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Sandra Maszak</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/smitchell77/"> <img alt='' src='https://1.gravatar.com/avatar/4fb321644c644bb48d95dcdb38177099?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Steven Mitchell</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/thedangersquirrel/"> <img alt='' src='https://2.gravatar.com/avatar/e3066c4aef7a840c553d8ad7a0b3ee70?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Benji Grundner</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/treywilkinsluton/"> <img alt='' src='https://0.gravatar.com/avatar/699b591d53817e1e1d967846dd1ac7b7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Trey Wilkins-Luton</strong></a></li></ul></div><div id="rss-4" class="sb-widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://clarkcollegeindependent.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://clarkcollegeindependent.com" title="Clark College&#039;s Student News Publication">Indy Feed</a></h4><ul><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/04/09/gritty-mentality/' title='On a sunny March afternoon, players are decked out in blue and white uniforms, each coach sports the same black, half-zip sweatshirt with a big blue and white “C” on the left chest, representing Clark College. The field in Wilsonville, Oregon is a clean-cut, green and tan turf. The temperature, mixed with the warm wind, is just right for a competitive game o [&hellip;]'>Gritty Mentality</a> <span class="rss-date">April 10, 2017</span> <cite>Elliott C Lang</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/25/above-average-rainfall-disrupts-baseball-and-softball-seasons/' title='The reliable downpours in Vancouver this year are disrupting Clark’s baseball and softball teams’ seasons. The rainfall for March has already exceeded the monthly average, according to the National Weather Service. Half of the softball team’s games and over half of the baseball team’s games have been cancelled due to the above average rainfall, and neither t [&hellip;]'>Above Average Rainfall Disrupts Baseball and Softball Seasons</a> <span class="rss-date">March 25, 2017</span> <cite>Michael Larsen-Teeters</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/scorching-heat-to-cold-downpours-venezuelan-baseball-players-path-to-clark/' title='This story was originally published in “Mundo Clark” and has been translated by the original reporter, Marvin Peña, for the Independent. Sports Editor Michael Larsen-Teeters also contributed to this story. The stagnant heat and a poorly laid field. A two hour long bus ride precedes and follows three hours of baseball practice. All for the love and pride of [&hellip;]'>Scorching Heat to Cold Downpours: Venezuelan Baseball Player’s Path to Clark</a> <span class="rss-date">March 15, 2017</span> <cite>Marvin Peña</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/mind-the-gap-poll-shows-political-divide-at-clark/' title='Data speaks louder than words. Whether correlating ice cream sales with the change in seasons, or linking sleep deprivation with teen depression, numbers tell stories. The results of a poll of Clark students tells a story of a campus with a larger political divide than can be seen on the surface. The poll, conducted by the Independent from Feb. 27 to March 7 [&hellip;]'>Mind The Gap: Poll Shows Political Divide At Clark</a> <span class="rss-date">March 15, 2017</span> <cite>Sandra Maszak</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/peele-hypnotizes-audiences-with-dark-comedy/' title='“Do they know that I’m black?” Chris Washington asks Rose Armitage with a hint of worry in his voice. “Mom and Dad, my black boyfriend will be coming up this weekend,” Armitage jokingly responded. “I don’t want you to be shocked that he’s a black man.” Washington and Armitage, played by Daniel Kaluuya and Allison Williams respectively, star in writer and dir [&hellip;]'>Peele Hypnotizes Audiences With Dark Comedy</a> <span class="rss-date">March 15, 2017</span> <cite>Kaitlyn Bonn</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/breaking-the-silence-a-conservative-student-speaks-up/' title='I was the only one not expressing fear and disdain in my classroom the morning after President Donald Trump was elected. I listened to my classmates’ complaints and concerns, but refrained from sharing my support for him. I feared my peers would ridicule and shun me. Though I don’t support Donald Trump’s personal actions, I would have voted for him because o [&hellip;]'>Breaking The Silence: A Conservative Student Speaks Up</a> <span class="rss-date">March 15, 2017</span> <cite>Madelyn Petta</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/5258/' title='Clark’s Model United Nations team spends all quarter preparing for conferences, which are simulations of actual UN meetings. The club’s 11  members meet once a week, but spend their own time preparing for each conference. They conduct research and write position papers that discuss topics from the perspective of their assigned countries. Topics include every [&hellip;]'>Modeling A Country Through Young Eyes: Three Perspectives From Model United Nations</a> <span class="rss-date">March 15, 2017</span> <cite>Trey Wilkins-Luton</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/shaping-future-with-clay-clark-alumni-showcase-ceramic-art/' title='  Behind a thin, glass exhibit case, two faces stare eerily into the silent lobby.   Swirls and twists of painted ceramic bowls and cups line the walls of the Frost Arts Center lobby as Clark alumni feature their pieces in a special exhibition, “The Next Step.” The exhibit, which opened on Feb. 21, features the different ceramic styles of 10 artists. “The Ne [&hellip;]'>Shaping Their Future With Clay: Clark Alumni Showcase Ceramic Art</a> <span class="rss-date">March 15, 2017</span> <cite>Elliott C Lang</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/letter-to-the-editor-2/' title='To the Editor, I am a teacher in the Evergreen School District who at least once a year travels to the CTC campus for meetings. In addition, I have also taught GED classes for Clark College. Clark College has done many wonderful things for education and the community, but there is one thing that has always bothered me about the CTC campus. I see the prime pa [&hellip;]'>Letter To The Editor</a> <span class="rss-date">March 15, 2017</span> <cite>indyeditor</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/03/15/are-they-out-of-bounds-athletes-refusal-to-visit-white-house-fuels-debate-at-home/' title='  “Your favorite athlete stands on his platform to be seen. I stand on my platform to shout, to be heard,” Martellus Bennett, New England Patriots tight end, tweeted about using his fame to comment on political and social issues. After his team won the 2017 Super Bowl, Bennett said he would skip the team’s ceremonial visit to the White House in protest of Pr [&hellip;]'>Are They Out Of Bounds? Athletes’ Refusal To Visit White House Fuels Debate At Home</a> <span class="rss-date">March 15, 2017</span> <cite>Steven Mitchell</cite></li></ul></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="image-4" class="footer-widget footer-1 widget_image"><div style="overflow:hidden;"><a href="http://www.clark.edu/"><img src="https://theclarkindependent.files.wordpress.com/2015/11/clarklogo_indy.jpg?w=540&amp;h=314" alt="Clark College Logo" title="Clark College" class="alignnone" width="540" height="314" /></a></div>
</div><div id="text-18" class="footer-widget footer-1 widget_text">			<div class="textwidget">1933 Fort Vancouver Way
Vancouver, WA 98663
<br />
360-699-NEXT (6398)
<br />
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-76126"><a href="https://clarkcollegeindependent.com/category/a-e/" title="Arts and Entertainment">A &amp; E</a>
</li>
	<li class="cat-item cat-item-561745182"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/" title="ACP National College Journalism Convention">ACP National College Journalism Convention</a>
</li>
	<li class="cat-item cat-item-2387"><a href="https://clarkcollegeindependent.com/category/all/" >All</a>
</li>
	<li class="cat-item cat-item-2514"><a href="https://clarkcollegeindependent.com/category/archive/" title="We are in the process of moving all articles published prior to September 2015 to our current site. Until that&#039;s finished, they can be found in our Archives page.">Archive</a>
</li>
	<li class="cat-item cat-item-405"><a href="https://clarkcollegeindependent.com/category/campus/" title="Clark College Campus Info">Campus</a>
</li>
	<li class="cat-item cat-item-83759"><a href="https://clarkcollegeindependent.com/category/in-the-spotlight/" title="In the spotlight box on Home Page">In The Spotlight</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://clarkcollegeindependent.com/category/life/" title="Clark College Lifestyle">Life</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://clarkcollegeindependent.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-4755"><a href="https://clarkcollegeindependent.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-492825500"><a href="https://clarkcollegeindependent.com/category/mundo-clark/" >Mundo Clark</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://clarkcollegeindependent.com/category/news/" title="Clark College News">News</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://clarkcollegeindependent.com/category/opinion/" title="Opinions">Opinion</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://clarkcollegeindependent.com/category/sports/" title="Sports">Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-15" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Reach Us&#8230;</h6>			<div class="textwidget">You can reach us by sending us an email on <a href="https://theclarkindependent.wordpress.com/contact/" title="Contact Us">our Contact page.</a>
<br />
<a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="search-8" class="footer-widget footer-4 widget_search"><h6 class="footer-widget-title">Search</h6><form role="search" method="get" id="searchform" action="https://clarkcollegeindependent.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &amp; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://clarkcollegeindependent.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://clarkcollegeindependent.com/category/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/">ACP National College Journalism Convention</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Clark College Independent © 2016	
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e6f0d1415cd712d50c42a418233dca73">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theclarkindependent.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?action=logout&_wpnonce=9b86dc6fda","homeURL":"https:\/\/clarkcollegeindependent.com\/","postID":"5308","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12378902" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://clarkcollegeindependent.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Independent" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="617db02ea6" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/gritty-mentality/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clarkcollegeindependent.com\/2017\/04\/09\/gritty-mentality\/":5308};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/gritty-mentality/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12378902","siteName":"The Independent","siteURL":"https:\/\/clarkcollegeindependent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d33c3cfc054599d5a146a9a9a63b4f77?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php","nonce":"8981abcaac","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4b92e3b02e\" \/>","referer":"https:\/\/clarkcollegeindependent.com\/2017\/04\/09\/gritty-mentality\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theclarkindependent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheclarkindependent.wordpress.com%2F2017%2F04%2F09%2Fgritty-mentality%2F","postID":"5308","shortlink":"http:\/\/wp.me\/pPWjI-1nC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/clarkcollegeindependent.com\/5308","statsLink":"https:\/\/wordpress.com\/stats\/post\/5308\/clarkcollegeindependent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 69 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php","nonce":"6ef55a0504","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F04%2F09%2Fgritty-mentality%2F","blog_id":"12378902","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12378902&v=wpcom&tz=-7&user_id=0&subd=theclarkindependent","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6lYCCRaIs4TUgEN+2EmB25NKtHSBurI143m24ZmUiSFjyGAFehzIYHo1VjawsHxRyZUrBQFHdxR4FCx406F3yNMwBeNKX80KMtH7GlSMyb0bT2GFqPvqq7Nm8Foycu1UHJCZRtisrRFMphhGwtz9O0rS746lbus3/P6WZjn1Z5fRHIugA4s5aXNXk7CSSVGyujhNDHLTTOE61Ro6+WO33R92XbvdtfYD81OV9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12378902','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12378902','v':'wpcom','tz':'-7','user_id':'0','post':'5308','subd':'theclarkindependent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIVkF8S0YubGwyd2FQfHQ4bVBOQndXK2JiWHJWYjZ3ZTFfNz9ZbkdqQkksaG10Q3g1ZituYkJWL2FwVixuT3k2dmxIdENmQnl+ZDhXajlPS0liOSZQSWdCcEU0bmZBW2k3SkYtL0guSDhRcXx3eE5zNGFmRGFMN3wyYnJ+bCVvenFEWj01LlsmaFB4Ny5mP189LThdPW1afGMyeVMtYXVTbTF4ak40TlpxbWRkNTY='}]);
_stq.push([ 'clickTrackerInit', '12378902', '5308' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>