<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarkcollegeindependent.com/xmlrpc.php" />
<title>&#8220;She&#8217;s Someone To Look Up To&#8221; Clark Runner Ascends to NCAA Division II &#8211; The Independent</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"eom5onb"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"open-sans-1","open-sans-2",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"open-sans-1","open-sans-2",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=clarkcollegeindependent.com&amp;id=12378902&amp;t=1495068798&amp;back=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theclarkindependent.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://clarkcollegeindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://clarkcollegeindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; &#8220;She&#8217;s Someone To Look Up To&#8221; Clark Runner Ascends to NCAA Division&nbsp;II Comments Feed" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/ImqlDfRG/pauxizZtWTqGfr0ZU1GUvYSbyzkkMGTjUiwYC3Bvcug9RQGXOtSesy2gBOOJLAZkxZZOZAH/Nc7blzXG1rqrzPFDVto0Te5QxOhk6tmUVg/9elMNTwq4NWy9vVNEkHILOAkEMRVSR95h7gOPyYTkbKEUvxZzDpa6ObXDJiSv0YNSH+soHfmwqverTVXV693lAaSRhYQ=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkGEKwjAMhS9krZOJ/hGv4BXqjFvmktYmm26nt6L+EEWZEAgk33svxJ6DQS6adg9i61SnFmL/aNNaJvYbYAjL6BSmhPyEC88KrDeW/A4bMK1AdGWaJaOD/8AFL0ogkqAP29eTkDuE80+sBg2uOJoIgsObq1aQ8myIQNiSpcqQK92ADPez9xAZhzhO9kg+NHCRBpPFOLki9+y6vzLTVrXfVl7f3vtdL0XEoJJEG1pn+Wo5X2WLfFZfAXntyY0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theclarkindependent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clark&#8217;s Career Days&nbsp;2017' href='https://clarkcollegeindependent.com/2017/05/14/clarks-career-days-2017/' />
<link rel='next' title='Phoenix Unveiled 2017 Edition at Annual Clark Literary&nbsp;Festival' href='https://clarkcollegeindependent.com/2017/05/16/phoenix-unveiled-2017-edition-at-annual-clark-literary-festival/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/" />
<link rel='shortlink' href='http://wp.me/pPWjI-1tg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;She&#8217;s Someone To Look Up To&#8221; Clark Runner Ascends to NCAA Division II" />
<meta property="og:url" content="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/" />
<meta property="og:description" content="“She’s very consistent with all the little things that matter,” said track and field head coach Robert Williams about Sadie Dalgleish. Dalgleish, Clark’s steeplechase record holder, will be transfe…" />
<meta property="article:published_time" content="2017-05-16T16:15:00+00:00" />
<meta property="article:modified_time" content="2017-05-16T16:06:08+00:00" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:image" content="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017044.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@IndependentCC" />
<meta name="twitter:image:src" content="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017044.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@IndependentCC" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=114" />
<link rel='openid.server' href='https://theclarkindependent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theclarkindependent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://clarkcollegeindependent.com/osd.xml" title="The Independent" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
<meta name="application-name" content="The Independent" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Clark College&#039;s Student News Publication" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://clarkcollegeindependent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d33c3cfc054599d5a146a9a9a63b4f77?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="&#8220;She&#8217;s Someone To Look Up To&#8221; Clark Runner Ascends to NCAA Division&nbsp;II | The Independent on WordPress.com" />
<meta name="description" content="“She’s very consistent with all the little things that matter,” said track and field head coach Robert Williams about Sadie Dalgleish. Dalgleish, Clark’s steeplechase record holder, will be transferring to Division II Saint Martin’s University in Lacey, Washington, for track and field. Dalgleish steamrolled past the competition at the 2016 NWAC South Region Championships. She&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
<link rel="amphtml" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#353535}.sl-caption{color:#353535}.footer-nav li:hover>a{color:#999}blockquote{color:#4f4f4f}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#353535}.page-numbers:hover,.current,a:hover .pagelink{color:#353535}.main-nav li:hover>a{color:#353535}.main-nav ul ul li:hover>a{color:#353535}.ticker-title{color:#353535}.post-tags a:hover{color:#353535}.main-nav ul li:hover>ul li:hover>a{color:#353535}.header-nav li:hover a{color:#353535}.header-nav ul li:hover>ul li:hover a{color:#353535}input[type=submit]{color:#353535}#cancel-comment-reply-link{color:#353535}.pagelink{color:#353535}.subheading{color:#353535}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#353535}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#353535}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#353535}footer{color:#fff}body{background-color:#ccc}blockquote{background:#ccc}news-ticker{border-color:#005bb7}.main-nav ul li:hover>ul{background:#292c37}.slide-caption{background:#292c37}.carousel-layout1{background:#292c37}.meta{#fff:#292c37}body{color:#000}h1,h2,h3,h4,h5,h6{color:#000}a{color:#000}.header-nav li:hover{background-color:#f38e01}a:hover{color:#a35f00}.copyright a:hover{color:#f38e01}blockquote{border-color:#f38e01}.ticker-title{background:#f38e01}.main-nav li:hover{background:#f38e01}.footer-nav{background:#f38e01}.footer-nav ul li:hover>ul{background:#f38e01}.slide-caption{border-color:#f38e01}.slide-title:hover{color:#f38e01}.slider-layout2 .flex-control-paging li a.flex-active{background:#f38e01}.carousel-layout1{border-color:#f38e01}.carousel-layout1 .caption{background:#f38e01}.carousel-layout2 .caption{background:#f38e01}.carousel-layout2 .carousel-item-title:hover{color:#f38e01}.page-title-layout1{background:#f38e01}.subheading{background:#f38e01}.entry a{color:#a35f00}.post-tags li:hover{background:#f38e01}.related-title:hover{color:#f38e01}.author-box-layout1{border-color:#f38e01}.page-numbers:hover,.current,a:hover .pagelink{background:#f38e01}.pagelink{background:#f38e01}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#f38e01}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#f38e01}.wt-layout3 .widget-title{border-color:#f38e01}.sl-title:hover{color:#f38e01}.sl-caption{background:#f38e01}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#f38e01}.commentlist .bypostauthor .vcard{border-color:#f38e01}.comment-info{color:#f38e01}input[type=submit]{background:#f38e01}input[type=text]:hover,textarea:hover{border-color:#f38e01}#cancel-comment-reply-link{background:#f38e01}.required{color:#f38e01}.wpcf7-form input[type=email]:hover{border-color:#f38e01}.mh-mobile .slide-caption{border-color:#f38e01}#ticker a{color:#a35f00}#ticker .meta{color:#a35f00}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=PWjI&#038;cscache=6&#038;csrev=3" />
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-5658 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<aside class="header-widget">
		<div id="text-17" class="sb-widget widget_text">			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a>


</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://clarkcollegeindependent.com/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theclarkindependent.files.wordpress.com/2015/09/cropped-clark-college-indy-header.png" height="200" width="980" alt="The Independent" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention" class="menu"><li id="menu-item-1648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &amp; E</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://clarkcollegeindependent.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://clarkcollegeindependent.com/category/archive/">Archive</a></li>
<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/">ACP National College Journalism Convention</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Recent News			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/05/17/new-year-new-budget-ascc-releases-latest-services-activities-proposal/" title="New Year, New Budget: ASCC Releases Latest Services &amp; Activities&nbsp;Proposal">
							<span class="meta ticker-item-meta">
							May 17, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								New Year, New Budget: ASCC Releases Latest Services &amp; Activities&nbsp;Proposal							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/05/16/phoenix-unveiled-2017-edition-at-annual-clark-literary-festival/" title="Phoenix Unveiled 2017 Edition at Annual Clark Literary&nbsp;Festival">
							<span class="meta ticker-item-meta">
							May 16, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								Phoenix Unveiled 2017 Edition at Annual Clark Literary&nbsp;Festival							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/05/16/no-easy-solution-students-struggle-to-find-science-classes/" title="No Easy Solution: Students Struggle to Find Science&nbsp;Classes">
							<span class="meta ticker-item-meta">
							May 16, 2017 in All // 							</span>
							<span class="meta ticker-item-title">
								No Easy Solution: Students Struggle to Find Science&nbsp;Classes							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/05/16/clays-anatomy-art-students-craft-ceramic-body-parts/" title="Clays Anatomy: Art Students Craft Ceramic Body&nbsp;Parts">
							<span class="meta ticker-item-meta">
							May 16, 2017 in A &amp; E // 							</span>
							<span class="meta ticker-item-title">
								Clays Anatomy: Art Students Craft Ceramic Body&nbsp;Parts							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://clarkcollegeindependent.com/2017/05/16/plagued-with-injuries-record-rainfall-muddies-clark-baseball-season/" title="Plagued With Injuries: Record Rainfall Muddies Clark Baseball&nbsp;Season">
							<span class="meta ticker-item-meta">
							May 16, 2017 in Main // 							</span>
							<span class="meta ticker-item-title">
								Plagued With Injuries: Record Rainfall Muddies Clark Baseball&nbsp;Season							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-5658" class="post-5658 post type-post status-publish format-standard has-post-thumbnail hentry category-main category-sports tag-clark tag-robert-williams tag-sadie-dalgleish">
	<header class="post-header">
		<h1 class="entry-title">&#8220;She&#8217;s Someone To Look Up To&#8221; Clark Runner Ascends to NCAA Division&nbsp;II</h1>
		<p class="meta post-meta">Posted on <span class="updated">May 16, 2017</span>  by <span class="vcard author"><a class="fn" href="https://clarkcollegeindependent.com/author/ripcity29/">Elliott C Lang</a></span>  in <a href="https://clarkcollegeindependent.com/category/main/" rel="category tag">Main</a>, <a href="https://clarkcollegeindependent.com/category/sports/" rel="category tag">Sports</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017044.jpg" rel="prettyPhoto"><img src="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017044.jpg?w=620&h=264&crop=1" alt="" title="BaoIndySadieDalgleishTrack26042017044" /></a>
<span class="wp-caption-text">Sadie Dalgleish is sixth in the NWAC standings for the 5000-meter, third in the 1500-meter and second in the 3000-meter steeplechase. Dalgleish is qualified for the NWAC Championships in the 3000-meter steeplechase and the 5000-meter.</span>
</div>
		<div data-shortcode="caption" id="attachment_5661" style="width: 432px" class="wp-caption alignleft"><img data-attachment-id="5661" data-permalink="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/baoindysadielinfieldopentrackmeet-1/" data-orig-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=422&#038;h=281" data-orig-size="4900,3267" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bj Rollison&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494069079&quot;,&quot;copyright&quot;:&quot;Icon Photography&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BaoIndySadieLinfieldOpenTrackMeet-1" data-image-description="" data-medium-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=422&#038;h=281?w=300" data-large-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=422&#038;h=281?w=620" class=" wp-image-5661" src="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=422&#038;h=281" alt="" width="422" height="281" srcset="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=422&amp;h=281 422w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=844&amp;h=562 844w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=150&amp;h=100 150w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=300&amp;h=200 300w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadielinfieldopentrackmeet-1.jpg?w=768&amp;h=512 768w" sizes="(max-width: 422px) 100vw, 422px" /><p class="wp-caption-text">Sadie Dalgleish sprinting out of the water in the women’s 3000-meter steeplechase. The Linfield Open on May 6 marked a new personal record of 12:01.96 for Dalgleish.</p></div>
<p><span style="font-weight:400;">“She’s very consistent with all the little things that matter,” said track and field head coach Robert Williams about Sadie Dalgleish. </span></p>
<p><span style="font-weight:400;">Dalgleish, Clark’s steeplechase record holder, will be transferring to Division II Saint Martin’s University in Lacey, Washington, for track and field.</span></p>
<p><span style="font-weight:400;">Dalgleish steamrolled past the competition at the 2016 NWAC South Region Championships.</span></p>
<p><span style="font-weight:400;">She took first </span><span style="font-weight:400;"> </span><span style="font-weight:400;">place in the 3000-meter steeplechase, breaking the school record by 13 seconds with a time of 12:06.97.</span></p>
<p><span style="font-weight:400;">“I was ahead of the next girl by 46 seconds,” Dalgleish said with a smile as she recalled that day. “I don’t even know where that energy came from.”</span></p>
<p><span style="font-weight:400;">Along with her record, Dalgleish consistently placed well, earning sixth place in the 5000-meter and third place in 1500-meter in the 2016 championships. </span></p>
<p><span style="font-weight:400;">“I’ve always kinda been a runner,” Dalgleish said. “My grandparents will tell you I would always be running around the farm.”</span></p>
<div data-shortcode="caption" id="attachment_5659" style="width: 357px" class="wp-caption alignright"><img data-attachment-id="5659" data-permalink="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/baoindysadiedalgleishtrack26042017031/" data-orig-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=347&#038;h=521" data-orig-size="3064,4596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493223232&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BaoIndySadieDalgleishTrack26042017031" data-image-description="" data-medium-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=347&#038;h=521?w=200" data-large-file="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=347&#038;h=521?w=620" class=" wp-image-5659" src="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=347&#038;h=521" alt="" width="347" height="521" srcset="https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=347&amp;h=521 347w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=694&amp;h=1042 694w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=100&amp;h=150 100w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=200&amp;h=300 200w, https://theclarkindependent.files.wordpress.com/2017/05/baoindysadiedalgleishtrack26042017031.jpg?w=683&amp;h=1024 683w" sizes="(max-width: 347px) 100vw, 347px" /><p class="wp-caption-text">As she trains for track and field, Sadie Dalgleish maintains a workout regimen of six days a week. Dalgleish also eats healthy, sometimes even making her own Chinese dumplings.</p></div>
<p><span style="font-weight:400;">Dalgleish began her track and field career at 15 years old when a girl from her high school track team urged her to join as a freshman. “I remember the first day,” Dalgleish said. “I wanted to quit, I wanted to go home and quit, but I decided ‘No, you need to do something and this is it.&#8221;</span></p>
<p><span style="font-weight:400;">“She never gives up,” fellow teammate Justin Knowles said. “She’s someone to look up to.” </span></p>
<p><span style="font-weight:400;">Along with that mentality, Dalgleish maintains a rigorous schedule. Between studying and classes, Dalgleish has a daily routine of stretching, running and drills, with Tuesdays and Thursdays being the most arduous workouts.</span></p>
<p><span style="font-weight:400;">“She’s very responsible with her school and her health,” coach Williams said. “It’s all the things we talk about all the time to the team about what it takes to be a good athlete, is that consistency. I think that’s, in a nutshell, what’s helped her improve.”</span></p>
<p><span style="font-weight:400;">Despite her training, Dalgleish stressed her career goal of becoming a teacher of world languages. She is currently working on becoming fluent in Mandarin Chinese and hopes to eventually study abroad.</span></p>
<p><span style="font-weight:400;">Her second focus is to take those teaching skills and apply them to coaching track and field. She hopes to help younger students learn about the same discipline and passion for the sports she’s found over the years.</span></p>
<p><span style="font-weight:400;">But between all her races, classes and aspirations, breaks are a must. For Dalgleish that means catching up on hobbies like watercolor painting, crocheting and watching the occasional B-rated horror film.</span></p>
<p><span style="font-weight:400;">“I just enjoy how bad they are,” Dalgleish said. “Even if it is a really scary movie, there are still some things I can find laughable about it.”</span></p>
<p>Despite the occasional movie, Sadie has a full schedule. Her consistent workout regimen of six days a week continues to benefit her events.</p>
<p>On May 6, Dalgleish finished second in the steeplechase while breaking her own record, with a time of 12:01.96. She now qualifies for the NWAC Championships in the 5000-meter and the 3000-meter steeplechase.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5658" class="share-facebook sd-button share-icon" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5658" class="share-twitter sd-button share-icon" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12378902-5658-591cf07eeffc7' data-src='//widgets.wp.com/likes/#blog_id=12378902&amp;post_id=5658&amp;origin=theclarkindependent.wordpress.com&amp;obj_id=12378902-5658-591cf07eeffc7' data-name='like-post-frame-12378902-5658-591cf07eeffc7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://clarkcollegeindependent.com/tag/clark/" rel="tag">Clark</a></li><li><a href="https://clarkcollegeindependent.com/tag/robert-williams/" rel="tag">Robert Williams</a></li><li><a href="https://clarkcollegeindependent.com/tag/sadie-dalgleish/" rel="tag">Sadie Dalgleish</a></li></ul></div>	</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://2.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=113&#038;d=identicon&#038;r=G' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About Elliott C Lang<span class="author-box-postcount"> (<a href="https://clarkcollegeindependent.com/author/ripcity29/" title="More articles written by Elliott C Lang">15 Articles</a>)</span></h5>
<div class="author-box-desc">My Name is Elliott Lang,  I'm a food and culture enthusiast. I am also a huge Portland Trailblazer fan! My interests span the globe as I search for fun things to eat and do, or just watch Netflix...</div>
</div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://clarkcollegeindependent.com/2017/05/14/clarks-career-days-2017/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://clarkcollegeindependent.com/2017/05/16/phoenix-unveiled-2017-edition-at-annual-clark-literary-festival/" rel="next">Next article &rarr;</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://clarkcollegeindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a4c76bfc3" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5658' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd20c60b04" /></p>
<input type="hidden" name="genseq" value="1495068798" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="text-21" class="sb-widget widget_text">			<div class="textwidget"><a href="http://www.theclarkindependent.wordpress.com/advertising" title="advertising"><img src="https://theclarkindependent.files.wordpress.com/2015/08/copy-of-advertisehere.jpg" alt="Click here to advertise" width="400" height="100" /></a></div>
		</div><div id="text-4" class="sb-widget widget_text"><h4 class="widget-title">Social Media&#8230;</h4>			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a></div>
		</div><div id="authors-7" class="sb-widget widget_authors"><h4 class="widget-title">Indy Staff...</h4><ul><li><a href="https://clarkcollegeindependent.com/author/ainsliewcromar/"> <img alt='' src='https://1.gravatar.com/avatar/186b0d3c1db488bfb378651c7de2290d?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Ainslie Cromar</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/amandajhines/"> <img alt='' src='https://1.gravatar.com/avatar/a900931039d97d0c72638a2fb7b5fb7c?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>amandajhines</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/andybaoblog/"> <img alt='' src='https://1.gravatar.com/avatar/1f7fef2d8fdc746ec542c1ffc8c754c9?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Andy Bao</strong></a></li><li><img alt='' src='https://1.gravatar.com/avatar/4f0785b677477439e6b585082ebd6814?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Brayden Clark</strong></li><li><a href="https://clarkcollegeindependent.com/author/claireelaine8/"> <img alt='' src='https://1.gravatar.com/avatar/77dda0a92a3e694122fe23114eff0123?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Claire Martin-Tellis</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/cobaltsjogren/"> <img alt='' src='https://2.gravatar.com/avatar/21e5e4af20ede0b3e98e2a3d6a92b1c8?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Cobalt Sjögren</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/coramcbeath/"> <img alt='' src='https://2.gravatar.com/avatar/826f17ec145e542b2c36421f58ae434a?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>coramcbeath</strong></a></li><li><img alt='' src='https://0.gravatar.com/avatar/f56c6455a03b16a5a19705cc435208b7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Dee Anne Finken</strong></li><li><a href="https://clarkcollegeindependent.com/author/dustinlikesmovies/"> <img alt='' src='https://2.gravatar.com/avatar/e56ad35420a8c2f9623e73872259284e?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Dustin Kogler</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ibraciulyte/"> <img alt='' src='https://2.gravatar.com/avatar/ec5b09e2500c9ad96c62495fec9f2e41?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Ieva Bračiulytė</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/indyeditor/"> <img alt='' src='https://2.gravatar.com/avatar/54954315a7820008caeb02355e46bac7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>indyeditor</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/indywebmaster/"> <img alt='' src='https://1.gravatar.com/avatar/d7bfd2dcffc760f6d0185ef7ec780637?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>indywebmaster</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/lexihansonwa/"> <img alt='' src='https://1.gravatar.com/avatar/7757566fe9cc2e834b26b33d97b854fb?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>lexihansonwa</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/luchoeks/"> <img alt='' src='https://1.gravatar.com/avatar/489ea3fc030a0a8df60566359c520f26?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Luc Hoekstra</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/maddoggiep/"> <img alt='' src='https://1.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Madelyn Petta</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/michaelalarsenteeters/"> <img alt='' src='https://1.gravatar.com/avatar/d999fe1a6b0fa1b016cb084a979f1d8e?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Michael Larsen-Teeters</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/nbaird0/"> <img alt='' src='https://1.gravatar.com/avatar/7775aa32dbd9db8864f7f76dc1fd982b?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Nathan Baird</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/pmarvin102261984/"> <img alt='' src='https://2.gravatar.com/avatar/ef256bf68aca3b3f3fad9d6c700812fe?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Marvin Peña</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ripcity29/"> <img alt='' src='https://2.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Elliott C Lang</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/sgt2chainz/"> <img alt='' src='https://2.gravatar.com/avatar/2d02097ef9883fe71522ab78c9f25d65?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Jr Bundy</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/smaszak/"> <img alt='' src='https://0.gravatar.com/avatar/65ddbb501b87ba8fff64097af7e8a7e7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Sandra Maszak</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/smitchell77/"> <img alt='' src='https://1.gravatar.com/avatar/4fb321644c644bb48d95dcdb38177099?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Steven Mitchell</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/thedangersquirrel/"> <img alt='' src='https://2.gravatar.com/avatar/e3066c4aef7a840c553d8ad7a0b3ee70?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Benji Grundner</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/treywilkinsluton/"> <img alt='' src='https://0.gravatar.com/avatar/699b591d53817e1e1d967846dd1ac7b7?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /> <strong>Trey Wilkins-Luton</strong></a></li></ul></div><div id="rss-4" class="sb-widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://clarkcollegeindependent.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://clarkcollegeindependent.com" title="Clark College&#039;s Student News Publication">Indy Feed</a></h4><ul><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/17/new-year-new-budget-ascc-releases-latest-services-activities-proposal/' title='The ASCC finalized their $1,779,599 Services and Activities budget proposal for 2017-2018 on May 3. The budget, up $42,666 from last year, awaits confirmation from the Board of Trustees on June 24. ASCC Finance Director Bill Skates said S&amp;A fees are used to help students succeed; the funds cover necessities like equipment, materials, travel expenses and [&hellip;]'>New Year, New Budget: ASCC Releases Latest Services &amp; Activities Proposal</a> <span class="rss-date">May 17, 2017</span> <cite>Madelyn Petta</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/phoenix-unveiled-2017-edition-at-annual-clark-literary-festival/' title='Clark’s literary and art journal the Phoenix unveiled its 37th edition on Tuesday, in correlation with Clark’s annual week-long Subtext Literary Festival. The student-run magazine, released every spring since 1981, is filled with artwork from students, staff, faculty and alumni. English professor Elizabeth Donley and art professor Kathrena Halsinger advise t [&hellip;]'>Phoenix Unveiled 2017 Edition at Annual Clark Literary Festival</a> <span class="rss-date">May 16, 2017</span> <cite>Dustin Kogler</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/no-easy-solution-students-struggle-to-find-science-classes/' title='It’s a student’s last registration day at Clark. They’re eager to be signing up for the last classes needed to finish their degree, but the excitement is soon replaced with anxiety come registration time: the natural science class they needed is full, and so is their plan B, C and D. Director of Advising Services John Maduta said this is a common occurrence [&hellip;]'>No Easy Solution: Students Struggle to Find Science Classes</a> <span class="rss-date">May 16, 2017</span> <cite>Trey Wilkins-Luton</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/clays-anatomy-art-students-craft-ceramic-body-parts/' title='It’s body parts galore for ceramics instructor Lisa Conway’s beginners ceramics classes. The two classes, which consist of about 20-30 students, are working on what Conway would describe as “totem poles,” which incorporate an array of body parts including ears, hands, hearts, brains and more. While the project is unique, Conway was inspired through social me [&hellip;]'>Clays Anatomy: Art Students Craft Ceramic Body Parts</a> <span class="rss-date">May 16, 2017</span> <cite>lexihansonwa</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/plagued-with-injuries-record-rainfall-muddies-clark-baseball-season/' title='Starting center fielder Hayden Humphrey became another name added— to Clark’s baseball injury list on April 15 after twisting and spraining ligaments and dislocating his patella. The list also includes outfielder Reid Conlee, catcher Dane Stapley and pitcher Zack Robinson. All of the starting outfielders have been on the injury list at some point this season [&hellip;]'>Plagued With Injuries: Record Rainfall Muddies Clark Baseball Season</a> <span class="rss-date">May 16, 2017</span> <cite>Michael Larsen-Teeters</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/math-teacher-teaches-mindfulness-over-matter/' title='Most students recognize the traditional academic advice of studying, time management, attendance and meeting deadline. However, Clark math professor John Mitchell has another suggestion: mindfulness. Mitchell explained how this skill can help students succeed at Clark during “Mindfulness: Mind Training for College Life,” an hour-long workshop May 3 at 4 p.m. [&hellip;]'>Math Professor Teaches Mindfulness Over Matter</a> <span class="rss-date">May 16, 2017</span> <cite>Luc Hoekstra</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/behind-the-numbers-diversity-figures-dont-add-up/' title='Now more than ever, diversity is an important part of our lives. Politicians, teachers and activists of all stripes push for the importance of diversity in politics, communities and schools. And for good reason; different perspectives create a more inclusive environment and foster sympathetic thinking. Just a quick glance around us or a rapid online search a [&hellip;]'>Behind the Numbers: Diversity Figures Don’t Add Up (Opinion)</a> <span class="rss-date">May 16, 2017</span> <cite>Marvin Peña</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/clark-steers-towards-guided-pathways-new-committee-to-oversee-transition/' title='“This story will be updated with further developments. There is nothing glamorous about 20 Clark faculty, staff, administrators and students packed into a small chemistry lab on a Friday afternoon. But this unimpressive scene marked the start of a project that administrators say will fundamentally change the college in the coming years. Clark’s Guided Pathwa [&hellip;]'>Clark Steers Towards Guided Pathways: New Committee to Oversee Transition</a> <span class="rss-date">May 16, 2017</span> <cite>Benji Grundner</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/stop-kiss-and-listen-spring-play-confront-intolerance/' title='Love, sexuality and bigotry are themes displayed in Clark’s newest theater production, “Stop Kiss,” which opened May 12. The upcoming drama, written by Diana Son, tells the story of Callie and Sara who meet and unexpectedly fall in love with each other. When their first kiss results in a random bystander brutally assaulting one of them, the pair find that th [&hellip;]'>“Stop Kiss” and Listen: Spring Play Confronts Intolerance</a> <span class="rss-date">May 16, 2017</span> <cite>Dustin Kogler</cite></li><li><a class='rsswidget' href='https://clarkcollegeindependent.com/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/' title='“She’s very consistent with all the little things that matter,” said track and field head coach Robert Williams about Sadie Dalgleish. Dalgleish, Clark’s steeplechase record holder, will be transferring to Division II Saint Martin’s University in Lacey, Washington, for track and field. Dalgleish steamrolled past the competition at the 2016 NWAC South Region [&hellip;]'>“She’s Someone To Look Up To” Clark Runner Ascends to NCAA Division II</a> <span class="rss-date">May 16, 2017</span> <cite>Elliott C Lang</cite></li></ul></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="image-4" class="footer-widget footer-1 widget_image"><div style="overflow:hidden;"><a href="http://www.clark.edu/"><img src="https://theclarkindependent.files.wordpress.com/2015/11/clarklogo_indy.jpg?w=540&amp;h=314" alt="Clark College Logo" title="Clark College" class="alignnone" width="540" height="314" /></a></div>
</div><div id="text-18" class="footer-widget footer-1 widget_text">			<div class="textwidget">1933 Fort Vancouver Way
Vancouver, WA 98663
<br />
360-699-NEXT (6398)
<br />
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-76126"><a href="https://clarkcollegeindependent.com/category/a-e/" title="Arts and Entertainment">A &amp; E</a>
</li>
	<li class="cat-item cat-item-561745182"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/" title="ACP National College Journalism Convention">ACP National College Journalism Convention</a>
</li>
	<li class="cat-item cat-item-2387"><a href="https://clarkcollegeindependent.com/category/all/" >All</a>
</li>
	<li class="cat-item cat-item-2514"><a href="https://clarkcollegeindependent.com/category/archive/" title="We are in the process of moving all articles published prior to September 2015 to our current site. Until that&#039;s finished, they can be found in our Archives page.">Archive</a>
</li>
	<li class="cat-item cat-item-405"><a href="https://clarkcollegeindependent.com/category/campus/" title="Clark College Campus Info">Campus</a>
</li>
	<li class="cat-item cat-item-83759"><a href="https://clarkcollegeindependent.com/category/in-the-spotlight/" title="In the spotlight box on Home Page">In The Spotlight</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://clarkcollegeindependent.com/category/life/" title="Clark College Lifestyle">Life</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://clarkcollegeindependent.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-4755"><a href="https://clarkcollegeindependent.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-492825500"><a href="https://clarkcollegeindependent.com/category/mundo-clark/" >Mundo Clark</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://clarkcollegeindependent.com/category/news/" title="Clark College News">News</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://clarkcollegeindependent.com/category/opinion/" title="Opinions">Opinion</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://clarkcollegeindependent.com/category/sports/" title="Sports">Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-15" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Reach Us&#8230;</h6>			<div class="textwidget">You can reach us by sending us an email on <a href="https://theclarkindependent.wordpress.com/contact/" title="Contact Us">our Contact page.</a>
<br />
<a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png" alt="Bluebird Twitter Icon" width="32" height="32" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png" alt="Facebook Blue Box with letter F Icon" width="32" height="32" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png" alt="Red Box YouTube Icon" width="32" height="32" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" /></a>
<a href="https://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png" alt="Green Circle Email Icon" width="32" height="32" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png" alt="Soundcloud" /></a></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="search-8" class="footer-widget footer-4 widget_search"><h6 class="footer-widget-title">Search</h6><form role="search" method="get" id="searchform" action="https://clarkcollegeindependent.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &amp; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://clarkcollegeindependent.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://clarkcollegeindependent.com/category/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/">ACP National College Journalism Convention</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Clark College Independent © 2016	
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e6f0d1415cd712d50c42a418233dca73">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theclarkindependent.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"https:\/\/clarkcollegeindependent.com\/","postID":"5658","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12378902" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://clarkcollegeindependent.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Independent" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae7d09698" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clarkcollegeindependent.com\/2017\/05\/16\/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii\/":5658};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/16/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12378902","siteName":"The Independent","siteURL":"https:\/\/clarkcollegeindependent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d33c3cfc054599d5a146a9a9a63b4f77?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4a0ac3a9c4\" \/>","referer":"https:\/\/clarkcollegeindependent.com\/2017\/05\/16\/shes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theclarkindependent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheclarkindependent.wordpress.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F","postID":"5658","shortlink":"http:\/\/wp.me\/pPWjI-1tg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/clarkcollegeindependent.com\/5658","statsLink":"https:\/\/wordpress.com\/stats\/post\/5658\/clarkcollegeindependent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 73 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php","nonce":"8f9e0005c8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/theclarkindependent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclarkcollegeindependent.com%2F2017%2F05%2F16%2Fshes-someone-to-look-up-to-clark-runner-ascends-to-ncaa-division-ii%2F","blog_id":"12378902","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12378902&v=wpcom&tz=-7&user_id=0&subd=theclarkindependent","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9kMtuAjEMRX+oGQNCrVigfkoVMi44JE5qOzz+vkHq0FmgWdm69j1+wLW6UNiQDaLCiBcKWG9D1DeYlXJzNbUjsUKiMyr8NGx48jwmlKmZOKQ29mIHhZJzNzrBmu5DJl4gRrTqwxm+OgDsSmYozihjIsYFnx871x28QPbaPT1z5YIi9FjiqS0RglHhB+GZvTpG6//+cz32L8j9LwzzrhezgpfSFNN0rpuEBU8tau47eRLQkxfi4xS76TPv19vdZrV6X28+4i+haatG'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12378902','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12378902','v':'wpcom','tz':'-7','user_id':'0','post':'5658','subd':'theclarkindependent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIUG4rNDdbOVA1WDJjZX5DU1pxYms3Jl83enxdfHd4ZHlCM21bTTQ/eC94NW02VjYuJlI9MXJFan4tQ2g5dl9DbWJzXWU5YUssMGZjTzRjdkxGUCYmWWpXQUktJWwwW3ZraWdvJkI5MXw0M1ZfNkVsfC5aPTZYST8rQVNQY0Y2a0pidXVuOXwuZ1pUdkdTbi9jOWFjQStMJjBzY0paL0x2XzclOHlUd1t3ZXA2dTVnJUZHem9veDlUYWNDLkxpK2tN'}]);
_stq.push([ 'clickTrackerInit', '12378902', '5658' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>