<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://clarkcollegeindependent.com/xmlrpc.php" />
<title>ASCC Ziplines Students into Leadership &#8211; The Independent</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r,i,b,bi:latin,latin-ext","Merriweather+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://clarkcollegeindependent.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"Merriweather Sans",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://clarkcollegeindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://clarkcollegeindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; ASCC Ziplines Students into Leadership Comments Feed" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clarkcollegeindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://clarkcollegeindependent.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/poll-wp/CSS/Total-Soft-Poll-Widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/poll-wp/CSS/totalsoft.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/style.css?ver=v1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/poll-wp/JS/Total-Soft-Poll-Widget.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/modernizr.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/tinynav.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/clarkcollegeindependent.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://clarkcollegeindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clarkcollegeindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clarkcollegeindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Societal Responsibility Key To Child Abuse Prevention' href='https://clarkcollegeindependent.com/2018/05/02/societal-responsibility-key-to-child-abuse-prevention/' />
<link rel='next' title='Comics Club Looks to Unite Fans on Campus' href='https://clarkcollegeindependent.com/2018/05/03/comics-club-looks-to-unite-fans-on-campus/' />

<link rel="canonical" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/" />
<link rel='shortlink' href='https://wp.me/pPWjI-1Z8' />
<link rel="alternate" type="application/json+oembed" href="https://clarkcollegeindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarkcollegeindependent.com%2F2018%2F05%2F03%2Fascc-ziplines-students-into-leadership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clarkcollegeindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclarkcollegeindependent.com%2F2018%2F05%2F03%2Fascc-ziplines-students-into-leadership%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="By Maddie Petta - Managing Editor Some students whooped, some screeched in fear and others maintained a stoic face as they hurtled through the air on a 180-foot zipline next to Hanna Hall on Tuesday morning. The ASCC hosted the zipline attraction through National Events Pros from 11 a.m. to 2 p.m. on May 1&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ASCC Ziplines Students into Leadership" />
<meta property="og:url" content="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/" />
<meta property="og:description" content="By Maddie Petta &#8211; Managing Editor Some students whooped, some screeched in fear and others maintained a stoic face as they hurtled through the air on a 180-foot zipline next to Hanna Hall on …" />
<meta property="article:published_time" content="2018-05-04T00:22:27+00:00" />
<meta property="article:modified_time" content="2018-05-04T00:34:03+00:00" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:image" content="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/05/Petta.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ASCC Ziplines Students into Leadership" />
<meta name="twitter:image" content="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/05/Petta.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.footer-nav li a{color:#353535}.sl-caption{color:#353535}.footer-nav li:hover>a{color:#999}blockquote{color:#4f4f4f}.main-nav li a{color:#fff}.header-nav ul li:hover>ul a{color:#fff}.page-title-layout1{color:#353535}.page-numbers:hover,.current,a:hover .pagelink{color:#353535}.main-nav li:hover>a{color:#353535}.main-nav ul ul li:hover>a{color:#353535}.ticker-title{color:#353535}.post-tags a:hover{color:#353535}.main-nav ul li:hover>ul li:hover>a{color:#353535}.header-nav li:hover a{color:#353535}.header-nav ul li:hover>ul li:hover a{color:#353535}input[type=submit]{color:#353535}#cancel-comment-reply-link{color:#353535}.pagelink{color:#353535}.subheading{color:#353535}.wt-layout2 .widget-title-link,.wt-layout2 .widget-title-link:hover{color:#353535}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{color:#353535}.main-nav ul li:hover>ul a{color:#fff}.carousel-layout1 .caption{color:#353535}footer{color:#fff}body{background-color:#ccc}blockquote{background:#ccc}news-ticker{border-color:#005bb7}.main-nav ul li:hover>ul{background:#292c37}.slide-caption{background:#292c37}.carousel-layout1{background:#292c37}.meta{#fff:#292c37}body{color:#000}h1,h2,h3,h4,h5,h6{color:#000}a{color:#000}.header-nav li:hover{background-color:#f38e01}a:hover{color:#a35f00}.copyright a:hover{color:#f38e01}blockquote{border-color:#f38e01}.ticker-title{background:#f38e01}.main-nav li:hover{background:#f38e01}.footer-nav{background:#f38e01}.footer-nav ul li:hover>ul{background:#f38e01}.slide-caption{border-color:#f38e01}.slide-title:hover{color:#f38e01}.slider-layout2 .flex-control-paging li a.flex-active{background:#f38e01}.carousel-layout1{border-color:#f38e01}.carousel-layout1 .caption{background:#f38e01}.carousel-layout2 .caption{background:#f38e01}.carousel-layout2 .carousel-item-title:hover{color:#f38e01}.page-title-layout1{background:#f38e01}.subheading{background:#f38e01}.entry a{color:#a35f00}.post-tags li:hover{background:#f38e01}.related-title:hover{color:#f38e01}.author-box-layout1{border-color:#f38e01}.page-numbers:hover,.current,a:hover .pagelink{background:#f38e01}.pagelink{background:#f38e01}.wt-layout1 .widget-title,.wt-layout1 .footer-widget-title,.wt-layout3 .footer-widget-title{border-color:#f38e01}.wt-layout2 .widget-title,.wt-layout2 .footer-widget-title{background:#f38e01}.wt-layout3 .widget-title{border-color:#f38e01}.sl-title:hover{color:#f38e01}.sl-caption{background:#f38e01}.tagcloud a:hover,.sb-widget .tagcloud a:hover,.footer-widget .tagcloud a:hover{background:#f38e01}.commentlist .bypostauthor .vcard{border-color:#f38e01}.comment-info{color:#f38e01}input[type=submit]{background:#f38e01}input[type=text]:hover,textarea:hover{border-color:#f38e01}#cancel-comment-reply-link{background:#f38e01}.required{color:#f38e01}.wpcf7-form input[type=email]:hover{border-color:#f38e01}.mh-mobile .slide-caption{border-color:#f38e01}#ticker a{color:#a35f00}#ticker .meta{color:#a35f00}</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7634 single-format-standard custom-background custom-colors">
	<aside class="header-widget">
		<div id="text-17" class="sb-widget widget_text">			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png?resize=32%2C32" alt="Bluebird Twitter Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png?resize=32%2C32" alt="Facebook Blue Box with letter F Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png?resize=32%2C32" alt="Red Box YouTube Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png?resize=32%2C32" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png?resize=32%2C32" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png?resize=32%2C32" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="http://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png?resize=32%2C32" alt="Green Circle Email Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png?w=620" alt="Soundcloud" data-recalc-dims="1" /></a>


</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://clarkcollegeindependent.com/" title="The Independent" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theclarkindependent.files.wordpress.com/2015/09/cropped-clark-college-indy-header.png" height="200" width="980" alt="The Independent" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention" class="menu"><li id="menu-item-1648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li id="menu-item-1645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &#038; E</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li id="menu-item-6695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-7634" class="post-7634 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-campus">
	<header class="post-header">
		<h1 class="entry-title">ASCC Ziplines Students into Leadership</h1>
		<p class="meta post-meta">Posted on <span class="updated">May 3, 2018</span>  by <span class="vcard author"><a class="fn" href="https://clarkcollegeindependent.com/author/maddoggiep/">Madelyn Petta</a></span>  in <a href="https://clarkcollegeindependent.com/category/all/" rel="category tag">All</a>, <a href="https://clarkcollegeindependent.com/category/campus/" rel="category tag">Campus</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/05/Petta.jpg?fit=5184%2C3456&ssl=1" rel="prettyPhoto"><img src="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/05/Petta.jpg?resize=620%2C264&ssl=1" alt="" title="Petta" /></a>
<span class="wp-caption-text">Students take advantage of free rides on a zipline of almost 200 feet. The zipline was booked by the ASCC in an effort to stimulate interest in open positions for next year’s student government. (Maddie Petta/The Independent)</span>
</div>
		<p><span style="font-weight: 400;"><strong>By Maddie Petta &#8211; Managing Editor</strong></span></p>
<p><span style="font-weight: 400;">S</span><span style="font-weight: 400;">ome s</span><span style="font-weight: 400;">tudents whooped, </span><span style="font-weight: 400;">some </span><span style="font-weight: 400;">screeched in fear and </span><span style="font-weight: 400;">others </span><span style="font-weight: 400;">maintained a stoic face as they hurtled through the air on a 180-foot zipline </span><span style="font-weight: 400;">next to Hanna Hall </span><span style="font-weight: 400;">on Tuesday morning. </span></p>
<p><span style="font-weight: 400;">T</span><span style="font-weight: 400;">he ASCC hosted </span><span style="font-weight: 400;">the</span><span style="font-weight: 400;"> zipline attraction </span><span style="font-weight: 400;">through </span><span style="font-weight: 400;">National Events Pros from 11 a</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;">m</span><span style="font-weight: 400;">.</span> <span style="font-weight: 400;">to</span><span style="font-weight: 400;"> 2 p</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;">m</span><span style="font-weight: 400;">.</span><span style="font-weight: 400;"> on </span><span style="font-weight: 400;">May 1</span> <span style="font-weight: 400;">to promote student interest in applying for next year’s student government positions</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;"> before the May 4 deadline.</span></p>
<p><span style="font-weight: 400;">Romello Brice worked with National Events Pros at the end of the zipline </span><span style="font-weight: 400;">and said he </span><span style="font-weight: 400;">was glad </span><span style="font-weight: 400;">it didn’t rain because that causes the zipline to go faster.</span><span style="font-weight: 400;"> “You can pick up around 5 miles an hour </span><span style="font-weight: 400;">or</span><span style="font-weight: 400;"> more because the cord is so slick</span><span style="font-weight: 400;">,</span><span style="font-weight: 400;">”</span><span style="font-weight: 400;"> he said. </span></p>
<p><span style="font-weight: 400;">Student</span><span style="font-weight: 400;"> Tara Schlichenmayer went on the zipline several times. “It was awesome,” she </span><span style="font-weight: 400;">said,</span><span style="font-weight: 400;"> laugh</span><span style="font-weight: 400;">ing</span><span style="font-weight: 400;"> breathlessly. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7634" class="share-facebook sd-button share-icon" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7634" class="share-twitter sd-button share-icon" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://clarkcollegeindependent.com/2018/05/03/ascc-ziplines-students-into-leadership/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12378902-7634-5aebe5aa42bd7' data-src='https://widgets.wp.com/likes/#blog_id=12378902&amp;post_id=7634&amp;origin=clarkcollegeindependent.com&amp;obj_id=12378902-7634-5aebe5aa42bd7' data-name='like-post-frame-12378902-7634-5aebe5aa42bd7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div>
		</article><section class="author-box author-box-layout1">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://secure.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=113&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=226&#038;d=identicon&#038;r=g 2x' class='avatar avatar-113 photo' height='113' width='113' /></div>
<h5 class="author-box-name">About Madelyn Petta<span class="author-box-postcount"> (<a href="https://clarkcollegeindependent.com/author/maddoggiep/" title="More articles written by Madelyn Petta">21 Articles</a>)</span></h5>
<div class="author-box-desc">I am the campus editor of the Indy newspaper at Clark College. I plan to graduate High School in 2018 with my AA and News Media Studies Certificate from Clark College, to transfer to a four-year university. I hold strong values of truth and good work.</div>
</div>
</section>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/03/ascc-ziplines-students-into-leadership/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12378902&#038;postid=7634&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=121db6471887cd4b927d22da8ace8988699d7280#parent=https%3A%2F%2Fclarkcollegeindependent.com%2F2018%2F05%2F03%2Fascc-ziplines-students-into-leadership%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
			<aside class="sidebar sb-right"><div id="text-21" class="sb-widget widget_text">			<div class="textwidget"><a href="http://www.theclarkindependent.wordpress.com/advertising" title="advertising"><img src="https://theclarkindependent.files.wordpress.com/2015/08/copy-of-advertisehere.jpg?resize=400%2C100" alt="Click here to advertise" width="400" height="100" data-recalc-dims="1" /></a></div>
		</div><div id="media_image-40" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="620" height="958" src="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?fit=620%2C958&amp;ssl=1" class="image wp-image-7258  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?w=2200&amp;ssl=1 2200w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?resize=97%2C150&amp;ssl=1 97w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?resize=194%2C300&amp;ssl=1 194w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?resize=768%2C1187&amp;ssl=1 768w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?resize=663%2C1024&amp;ssl=1 663w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?w=1240&amp;ssl=1 1240w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?w=1860&amp;ssl=1 1860w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="7258" data-permalink="https://clarkcollegeindependent.com/exceptional-faculty-award-poster-2018-1/" data-orig-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?fit=2200%2C3400&amp;ssl=1" data-orig-size="2200,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Exceptional Faculty award poster 2018-1" data-image-description="" data-medium-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/Exceptional-Faculty-award-poster-2018-1.jpg?fit=620%2C958&amp;ssl=1" /></div><div id="media_image-39" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="620" height="803" src="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?fit=620%2C803&amp;ssl=1" class="image wp-image-7257  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?w=1700&amp;ssl=1 1700w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?resize=116%2C150&amp;ssl=1 116w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?resize=232%2C300&amp;ssl=1 232w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?resize=768%2C994&amp;ssl=1 768w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?resize=791%2C1024&amp;ssl=1 791w, https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?w=1240&amp;ssl=1 1240w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="7257" data-permalink="https://clarkcollegeindependent.com/12626_vancouver-sw-print-ad-1/" data-orig-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?fit=1700%2C2200&amp;ssl=1" data-orig-size="1700,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12626_Vancouver SW Print Ad-1" data-image-description="" data-medium-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2018/02/12626_Vancouver-SW-Print-Ad-1.jpg?fit=620%2C803&amp;ssl=1" /></div><div id="media_image-33" class="sb-widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://studentaffairs.vancouver.wsu.edu/admissions/transfer-admission-requirements"><img width="325" height="500" src="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?fit=325%2C500&amp;ssl=1" class="image wp-image-6402  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?w=325&amp;ssl=1 325w, https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?resize=98%2C150&amp;ssl=1 98w, https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?resize=195%2C300&amp;ssl=1 195w" sizes="(max-width: 325px) 100vw, 325px" data-attachment-id="6402" data-permalink="https://clarkcollegeindependent.com/wsuv_325x500/" data-orig-file="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?fit=325%2C500&amp;ssl=1" data-orig-size="325,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wsuv_325x500" data-image-description="" data-medium-file="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/clarkcollegeindependent.com/wp-content/uploads/2017/09/wsuv_325x500.jpg?fit=325%2C500&amp;ssl=1" /></a></div><div id="text-4" class="sb-widget widget_text"><h4 class="widget-title">Social Media&#8230;</h4>			<div class="textwidget"><a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png?resize=32%2C32" alt="Bluebird Twitter Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png?resize=32%2C32" alt="Facebook Blue Box with letter F Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png?resize=32%2C32" alt="Red Box YouTube Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png?resize=32%2C32" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png?resize=32%2C32" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png?resize=32%2C32" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="http://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png?resize=32%2C32" alt="Green Circle Email Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png?w=620" alt="Soundcloud" data-recalc-dims="1" /></a></div>
		</div><div id="authors-7" class="sb-widget widget_authors"><h4 class="widget-title">Indy Staff&#8230;</h4><ul><li><a href="https://clarkcollegeindependent.com/author/baronduvallon/"> <img alt='1' src='https://secure.gravatar.com/avatar/72e994ac4b068949822da0af996d49fb?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/72e994ac4b068949822da0af996d49fb?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Justin DeMaranville</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ainsliewcromar/"> <img alt='1' src='https://secure.gravatar.com/avatar/186b0d3c1db488bfb378651c7de2290d?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/186b0d3c1db488bfb378651c7de2290d?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Ainslie Cromar</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/andybaoblog/"> <img alt='1' src='https://secure.gravatar.com/avatar/1f7fef2d8fdc746ec542c1ffc8c754c9?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f7fef2d8fdc746ec542c1ffc8c754c9?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Andy Bao</strong></a></li><li><img alt='1' src='https://secure.gravatar.com/avatar/268d943b6ae278535fc780f8d1184fa3?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/268d943b6ae278535fc780f8d1184fa3?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Crystal Brewster</strong></li><li><a href="https://clarkcollegeindependent.com/author/dustinlikesmovies/"> <img alt='1' src='https://secure.gravatar.com/avatar/e56ad35420a8c2f9623e73872259284e?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e56ad35420a8c2f9623e73872259284e?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Dustin Kogler</strong></a></li><li><img alt='1' src='https://secure.gravatar.com/avatar/b8abf9bc5e1643a5160ccaac109b87d3?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8abf9bc5e1643a5160ccaac109b87d3?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Beth Slovic</strong></li><li><a href="https://clarkcollegeindependent.com/author/indyeditor/"> <img alt='1' src='https://secure.gravatar.com/avatar/54954315a7820008caeb02355e46bac7?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/54954315a7820008caeb02355e46bac7?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>indyeditor</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/indywebmaster/"> <img alt='1' src='https://secure.gravatar.com/avatar/d7bfd2dcffc760f6d0185ef7ec780637?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7bfd2dcffc760f6d0185ef7ec780637?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>indywebmaster</strong></a></li><li><img alt='1' src='https://secure.gravatar.com/avatar/e09e0a39977b7f511f41a335c324871c?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e09e0a39977b7f511f41a335c324871c?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Jonna Gomes</strong></li><li><a href="https://clarkcollegeindependent.com/author/maddoggiep/"> <img alt='1' src='https://secure.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/12da5aa41eaa1d74df5b310d09a7d4de?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Madelyn Petta</strong></a></li><li><img alt='1' src='https://secure.gravatar.com/avatar/04d629a3821830b26577a586bcfc11ab?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/04d629a3821830b26577a586bcfc11ab?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Theresa Matthiesen</strong></li><li><a href="https://clarkcollegeindependent.com/author/nbaird0/"> <img alt='1' src='https://secure.gravatar.com/avatar/7775aa32dbd9db8864f7f76dc1fd982b?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7775aa32dbd9db8864f7f76dc1fd982b?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Riley Clarke</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/penguinluc/"> <img alt='1' src='https://secure.gravatar.com/avatar/489ea3fc030a0a8df60566359c520f26?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/489ea3fc030a0a8df60566359c520f26?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Luc Hoekstra</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/ripcity29/"> <img alt='1' src='https://secure.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6f0d1415cd712d50c42a418233dca73?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Elliott C Lang</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/skaufman5/"> <img alt='1' src='https://secure.gravatar.com/avatar/6a41fa7c242b61c13fd523df67097f2e?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a41fa7c242b61c13fd523df67097f2e?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Sarah Kaufman</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/theatrekiddotblog/"> <img alt='1' src='https://secure.gravatar.com/avatar/0d7784b980de564ccb81b6edc3599702?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d7784b980de564ccb81b6edc3599702?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Stevie Riepe</strong></a></li><li><a href="https://clarkcollegeindependent.com/author/thedangersquirrel/"> <img alt='1' src='https://secure.gravatar.com/avatar/e3066c4aef7a840c553d8ad7a0b3ee70?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3066c4aef7a840c553d8ad7a0b3ee70?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Benji Grundner</strong></a></li><li><img alt='1' src='https://secure.gravatar.com/avatar/e2b11eb82a6765d9041c251de9d920b7?s=16&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2b11eb82a6765d9041c251de9d920b7?s=32&#038;d=identicon&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <strong>Dylan Turk</strong></li></ul></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="media_image-4" class="footer-widget footer-1 widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.clark.edu/"><img width="294" height="204" src="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2015/11/clarklogo_indy.jpg?fit=294%2C204&amp;ssl=1" class="image wp-image-427 alignnone attachment-full size-full" alt="Clark College Logo" style="max-width: 100%; height: auto;" title="Clark College" data-attachment-id="427" data-permalink="https://clarkcollegeindependent.com/clarklogo_indy/" data-orig-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2015/11/clarklogo_indy.jpg?fit=294%2C204&amp;ssl=1" data-orig-size="294,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="clarklogo_INDY" data-image-description="" data-medium-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2015/11/clarklogo_indy.jpg?fit=294%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/clarkcollegeindependent.com/wp-content/uploads/2015/11/clarklogo_indy.jpg?fit=294%2C204&amp;ssl=1" /></a></div><div id="text-18" class="footer-widget footer-1 widget_text">			<div class="textwidget">1933 Fort Vancouver Way
Vancouver, WA 98663
<br />
360-699-NEXT (6398)
<br />
</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="categories-4" class="footer-widget footer-2 widget_categories"><h6 class="footer-widget-title">Categories</h6>		<ul>
	<li class="cat-item cat-item-76126"><a href="https://clarkcollegeindependent.com/category/a-e/" title="Arts and Entertainment">A &amp; E</a>
</li>
	<li class="cat-item cat-item-561745182"><a href="https://clarkcollegeindependent.com/category/acp-national-college-journalism-convention/" title="ACP National College Journalism Convention">ACP National College Journalism Convention</a>
</li>
	<li class="cat-item cat-item-2387"><a href="https://clarkcollegeindependent.com/category/all/" >All</a>
</li>
	<li class="cat-item cat-item-2514"><a href="https://clarkcollegeindependent.com/category/archive/" title="We are in the process of moving all articles published prior to September 2015 to our current site. Until that&#039;s finished, they can be found in our Archives page.">Archive</a>
</li>
	<li class="cat-item cat-item-405"><a href="https://clarkcollegeindependent.com/category/campus/" title="Clark College Campus Info">Campus</a>
</li>
	<li class="cat-item cat-item-579731237"><a href="https://clarkcollegeindependent.com/category/in-the-spotlight/catagories/" >Catagories</a>
</li>
	<li class="cat-item cat-item-579731236"><a href="https://clarkcollegeindependent.com/category/home-page/" title="Home page link">Home Page</a>
</li>
	<li class="cat-item cat-item-83759"><a href="https://clarkcollegeindependent.com/category/in-the-spotlight/" title="In the spotlight box on Home Page">In The Spotlight</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://clarkcollegeindependent.com/category/life/" title="Clark College Lifestyle">Life</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://clarkcollegeindependent.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-4755"><a href="https://clarkcollegeindependent.com/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-492825500"><a href="https://clarkcollegeindependent.com/category/mundo-clark/" >Mundo Clark</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://clarkcollegeindependent.com/category/news/" title="Clark College News">News</a>
</li>
	<li class="cat-item cat-item-352"><a href="https://clarkcollegeindependent.com/category/opinion/" title="Opinions">Opinion</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://clarkcollegeindependent.com/category/sports/" title="Sports">Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="text-15" class="footer-widget footer-3 widget_text"><h6 class="footer-widget-title">Reach Us&#8230;</h6>			<div class="textwidget">You can reach us by sending us an email on <a href="https://theclarkindependent.wordpress.com/contact/" title="Contact Us">our Contact page.</a>
<br />
<a href="https://twitter.com/IndependentCC" title="Twitter"><img src="https://theclarkindependent.files.wordpress.com/2015/07/twitter1-e1438382932512.png?resize=32%2C32" alt="Bluebird Twitter Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.facebook.com/IndependentCC" title="Facebook"><img src="https://theclarkindependent.files.wordpress.com/2015/07/facebook1-e1438383018950.png?resize=32%2C32" alt="Facebook Blue Box with letter F Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.youtube.com/channel/UCgdUrKNZaa-gWP7VXecKUEg" title="YouTube"><img src="https://theclarkindependent.files.wordpress.com/2015/07/youtube1-e1438382910107.png?resize=32%2C32" alt="Red Box YouTube Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://theclarkindependent.wordpress.com/feed/" title="RSS Feed"><img src="https://theclarkindependent.files.wordpress.com/2015/07/rss1-e1438382957597.png?resize=32%2C32" alt="Orange Fan shaped Rss Feed Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://www.flickr.com/photos/134994538@N02/" title="Flickr"><img src="https://theclarkindependent.files.wordpress.com/2015/07/flickr1-e1438382998376.png?resize=32%2C32" alt="Pink Circle with Letter F Flickr Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://instagram.com/clarkcollege_indy/" title="Instagram"><img src="https://theclarkindependent.files.wordpress.com/2015/07/instagram-e1438382978226.png?resize=32%2C32" alt="Blue Circle with White Camera Instagram Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="http://clarkcollegeindependent.com/contact/" title="Email"><img src="https://theclarkindependent.files.wordpress.com/2015/08/email-e1438818683102.png?resize=32%2C32" alt="Green Circle Email Icon" width="32" height="32" data-recalc-dims="1" /></a>
<a href="https://soundcloud.com/clarkindependent" title="Soundcloud">
<img src="https://theclarkindependent.files.wordpress.com/2016/05/app-soundcloud-icon-e1464400326290.png?w=620" alt="Soundcloud" data-recalc-dims="1" /></a></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="search-8" class="footer-widget footer-4 widget_search"><h6 class="footer-widget-title">Search</h6><form role="search" method="get" id="searchform" action="https://clarkcollegeindependent.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
	<nav class="footer-nav clearfix">
		<div class="menu-acp-national-college-journalism-convention-container"><ul id="menu-acp-national-college-journalism-convention-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1648"><a href="https://clarkcollegeindependent.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1645"><a href="https://clarkcollegeindependent.com/polls/">Polls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1658"><a href="https://clarkcollegeindependent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1660"><a href="https://clarkcollegeindependent.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://clarkcollegeindependent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1661"><a href="https://clarkcollegeindependent.com/category/a-e/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1662"><a href="https://clarkcollegeindependent.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1657"><a href="https://clarkcollegeindependent.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1643"><a href="https://clarkcollegeindependent.com/mundo-clark/">Mundo Clark</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1647"><a href="https://clarkcollegeindependent.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://clarkcollegeindependent.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://clarkcollegeindependent.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6695"><a href="https://clarkcollegeindependent.com/apply/">Apply</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2018	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-12da5aa41eaa1d74df5b310d09a7d4de">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clarkcollegeindependent.com\/2018\/05\/03\/ascc-ziplines-students-into-leadership\/":7634};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/03/ascc-ziplines-students-into-leadership/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://clarkcollegeindependent.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.1'></script>
<script async="async" type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clarkcollegeindependent.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20180418#ver=20180418' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12378902&postid=7634&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=121db6471887cd4b927d22da8ace8988699d7280#parent=https%3A%2F%2Fclarkcollegeindependent.com%2F2018%2F05%2F03%2Fascc-ziplines-students-into-leadership%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12378902&postid=7634&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1&sig=121db6471887cd4b927d22da8ace8988699d7280#parent=https%3A%2F%2Fclarkcollegeindependent.com%2F2018%2F05%2F03%2Fascc-ziplines-students-into-leadership%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'12378902',post:'7634',tz:'-7',srv:'clarkcollegeindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '12378902', '7634' ]);
</script>
</body>
</html>
<!--
	generated in 0.232 seconds
	64696 bytes batcached for 300 seconds
-->
